Platform and API Access Issues
Incident Report for Transmit SMS
Resolved
Message delivery status has now been updated across all messages and all functionality has been returned.
Posted Dec 04, 2020 - 19:03 AEDT
Monitoring
API and Platform issues have now been resolved. Messages may remain in "Pending" status for some time as functionality returns to normal and queued delivery information is processed into our system. We will continue to monitor for any regression of the problem.
Posted Dec 04, 2020 - 14:39 AEDT
Investigating
Some customers have reported problems accessing our platform and API. We are actively investigating these reports and hope to resolve as soon as possible.
Posted Dec 04, 2020 - 12:29 AEDT
This incident affected: Australia (SMS, API, Integrations), Singapore (SMS, API, Integrations), New Zealand (SMS, API, Integrations), Hong Kong (SMS, API, Integrations), Philippines (SMS, API / Integrations), USA (SMS, API / Integrations), and United Kingdom (SMS, API / Integrations).