Singapore Carrier Connection Issue
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 17:11 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2022 - 09:49 AEDT
Identified
An error with our Singapore carrier is currently impacting our ability to deliver to some Singapore recipients. They are aware of this issue and are working to resolve it.
Posted Mar 18, 2022 - 17:04 AEDT
This incident affected: Singapore (SMS).