Issue identified
Incident Report for Transmitsms
Resolved
This incident has now been resolved. Total outage time 5 mins.
Posted about 1 year ago. Aug 22, 2018 - 10:27 AEST
Investigating
We have identified an issue that is affecting our platform. Our engineers are working to resolve this issue asap. Update in 15 mins.
Posted about 1 year ago. Aug 22, 2018 - 10:23 AEST
This incident affected: Philippines (SMS, API / Integrations), Hong Kong (SMS, API, Integrations, Virtual Mobile Numbers), United Kingdom (SMS, Virtual Mobile Numbers, API / Integrations), USA (SMS, Shortcode, Virtial Mobile Numbers, API / Integrations), Australia (SMS, MMS, API, Integrations, SMPP, Virtial Mobile Numbers), Singapore (SMS, API, Integrations, Virtual Mobile Numbers), and New Zealand (SMS, API, Integrations, Shortcodes, SMPP).