US Carrier Connection Issue
Incident Report for Transmit SMS
Resolved
Carrier has resolved the issue they were experiencing and message deliver to US recipients has returned to normal.
Posted Mar 17, 2020 - 16:27 AEDT
Investigating
An error with our US carrier is currently impacting our ability to deliver messages to US recipients. They are aware of this issue and are working to resolve.
Posted Mar 17, 2020 - 15:57 AEDT
This incident affected: USA (SMS).