UK Connectivity

Incident Report for Transmit SMS

Resolved

This incident has been resolved.
Posted May 15, 2025 - 08:57 AEST

Investigating

Some of our UK customers have reported issues with SMS replies. We are working with our connectivity partners on remediating the issue and we expect service to resume to normal soon.
Posted Mar 14, 2025 - 13:57 AEDT
This incident affected: Connectivity (United Kingdom).