Issue affecting transmitsms platform
Incident Report for Transmit SMS
Resolved
The issue has been identified and resolved.
Platform is now stable.
No SMS messages in a sending state have been lost.
Posted Jul 07, 2021 - 16:35 AEST
Investigating
We have identified an issue that is affecting our platform. Our engineers are working to resolve this issue asap. Update in 15 mins.
Posted Jul 07, 2021 - 16:16 AEST
This incident affected: Australia (SMS, MMS, API, Integrations, SMPP, Virtual Mobile Numbers), Singapore (SMS, API, Integrations, Virtual Mobile Numbers), New Zealand (SMS, API, Integrations, Shortcodes, SMPP), Hong Kong (SMS, API, Integrations, Virtual Mobile Numbers), Philippines (SMS, API / Integrations), USA (SMS, Shortcode, Virtual Mobile Numbers, API / Integrations), and United Kingdom (SMS, Virtual Mobile Numbers, API / Integrations).