We have removed our dependency on the third party supplier; the pages now load as expected. This is now resolved.
Posted Mar 16, 2023 - 10:25 AEDT
Update
Upon investigation, the form is slow to load due to a partial outage of a 3rd party system.
We are continuing to investigate.
Posted Mar 16, 2023 - 09:09 AEDT
Identified
When requesting a new Sender ID, the form may take a while to load but will eventually load. Please wait for the page to load, after which you will be able to fill out the form and submit your request successfully.