Email SMS Interruption
Incident Report for Transmit SMS
Resolved
The issue has now been resolved and functionality has been restored.
Posted Jun 12, 2020 - 16:55 AEST
Investigating
An issue originating with an upstream provider has caused interruption to our Email SMS services. We are currently working with the provider to resolve ASAP. Further updates will be provided as they become available.
Posted Jun 12, 2020 - 09:46 AEST