We have confirmed resolution of the issue and our team continues to monitor the system as normal.
Posted Sep 18, 2025 - 13:39 AEST
Monitoring
Main site functionality has been confirmed restored, some minor delays to processing events, such as Email To SMS.
Posted Sep 18, 2025 - 13:09 AEST
Identified
We have identified the issue with a production database and are currently rolling out a fix. Users should now see the frontend and api working.
Posted Sep 18, 2025 - 12:57 AEST
Investigating
We are currently investigating an issue with TransmitSMS and the Kudosity UI are failing to load and returning 5xx errors. Our support team has been engaged and we will update shortly.
Posted Sep 18, 2025 - 12:43 AEST
This incident affected: Web Application Portal (Web App transmitsms.com) and API (api.transmitsms.com).