Unexpected Outage
Incident Report for Transmit SMS
Resolved
No regression of the issue has been detected and fail-safes have been implemented to prevent further incident.
Posted Nov 13, 2019 - 18:22 AEDT
Monitoring
Full platform and API functionality has now been restored. Our teams are monitoring for stability and any regression on the issue.
Posted Nov 13, 2019 - 16:37 AEDT
Identified
We are currently experiencing an unexpected outage across our platform and API. A root cause has been identified and a fix is being actively deployed. Further updates to follow.
Posted Nov 13, 2019 - 16:30 AEDT
This incident affected: Australia (SMS, MMS, API, Integrations, SMPP, Virtual Mobile Numbers), Singapore (SMS, API, Integrations, Virtual Mobile Numbers), New Zealand (SMS, API, Integrations, Shortcodes, SMPP), Hong Kong (SMS, API, Integrations, Virtual Mobile Numbers), Philippines (SMS, API / Integrations), USA (SMS, Shortcode, Virtual Mobile Numbers, API / Integrations), and United Kingdom (SMS, Virtual Mobile Numbers, API / Integrations).