Intermittent SMS Campaigns Issue Identified
Incident Report for Transmitsms
Resolved
The incident has been resolved. Affected customers have been notified by email.
Posted 11 months ago. Aug 15, 2018 - 15:50 AEST
Monitoring
Our engineers are monitoring an intermittent issue that was identified with one of our service providers that was causing delays and outbound SMS campaigns remaining in 'Queued' status. All services are currently operational.
Posted 11 months ago. Aug 15, 2018 - 12:00 AEST
Identified
We have identified an intermittent issue that has affected a number of outgoing messages that are appearing as 'Queued' status. You can continue to send outgoing messages as this issue is not affecting all outgoing messaging.

If you have a campaign that has remained with a 'Queued' status please contact the support team. Our engineers are currently working to resolve this issue asap. Update in 30 mins.
Posted 11 months ago. Aug 15, 2018 - 11:31 AEST
This incident affected: Philippines (SMS), Hong Kong (SMS), United Kingdom (SMS), USA (SMS), Australia (SMS), Singapore (SMS), and New Zealand (SMS).