Service Disruption - Optus Handsets
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 16:01 AEDT
Monitoring
Some services across fixed and mobile are now gradually being restored. This may take a few hours for all services to recover and different services may restore at different sites over that time.
Posted Nov 08, 2023 - 13:59 AEDT
Investigating
Optus has identified an issue with handset delivery and the engineers are working on a resolution. Delivery confirmations regarding messages sent to Optus handsets will remain in pending state for up to an hour before being dropped by the carrier.
Posted Nov 08, 2023 - 08:31 AEDT
This incident affected: Australia (SMS, MMS, Virtual Mobile Numbers).