Service Disruption - Inbound SMS traffic
Incident Report for Transmitsms
Resolved
The issue affecting incoming SMS has now been resolved. All incoming SMS have been processed by the system
Posted about 1 year ago. Jul 30, 2018 - 17:44 AEST
Identified
We are experiencing an issue affecting inbound SMS traffic. Engineers working to resolve asap. Update in 15 mins.
Posted about 1 year ago. Jul 30, 2018 - 17:34 AEST
This incident affected: United Kingdom (Virtual Mobile Numbers), USA (Virtial Mobile Numbers), New Zealand (Shortcodes), Hong Kong (Virtual Mobile Numbers), Singapore (Virtual Mobile Numbers), and Australia (Virtial Mobile Numbers).