Transmit SMS - System Outage
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 10:38 AEDT
Monitoring
A fix has been implemented and we are monitoring the results. S
Posted Feb 06, 2024 - 10:26 AEDT
Identified
The issue has been identified and a fix is being implemented
Posted Feb 06, 2024 - 10:20 AEDT
Investigating
We are currently investigating an issue affecting the user interface and API connection.
Posted Feb 06, 2024 - 10:19 AEDT
This incident affected: Australia (SMS, MMS, API), Singapore (SMS, API), New Zealand (SMS, API), Hong Kong (SMS, API), Philippines (SMS, API / Integrations), USA (SMS, API / Integrations), and United Kingdom (SMS, API / Integrations).