Unexpected Outage
Incident Report for Transmitsms
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 14:24 AEST
Monitoring
Functionality has now been restored to the platform. We are continuing to monitor for further issues, in which case updates will appear here.
Posted Sep 08, 2020 - 12:07 AEST
Update
Our teams are still working on solution deployment and anticipate service should be restored shortly. Further updated will be provided here as they come to hand.
Posted Sep 08, 2020 - 11:53 AEST
Identified
We are currently investigating an unexpected outage to the platform. The cause has been identified and is being resolved currently.
Posted Sep 08, 2020 - 11:21 AEST
This incident affected: United Kingdom (SMS, Virtual Mobile Numbers, API / Integrations), Philippines (SMS, API / Integrations), Singapore (SMS, API, Integrations, Virtual Mobile Numbers), New Zealand (SMS, API, Integrations, Shortcodes, SMPP), Australia (SMS, MMS, API, Integrations, SMPP, Virtial Mobile Numbers), USA (SMS, Shortcode, Virtial Mobile Numbers, API / Integrations), and Hong Kong (SMS, API, Integrations, Virtual Mobile Numbers).